update/loosing information

Claire Deroy's Avatar

Claire Deroy

29 Sep, 2018 02:31 PM

Dear Madam, Dear Sir,

I am using studies since 2 months without any problem.
Three days ago, I made an update of the version as asked by the application. Since then, I did loose all my studies materials inside the application. The application write "no stack selected".
I tried therefore to import them but it is not working.
I tried to download again studiesapp in apple store (I paid again), and I still cannot import my information.
I tried as well to bring back studies app from my Time Machine. It is still not working.

Can you help me please with this issue ?

Thank you in advance.

I am looking forward hearing from you as soon as possible.

Sincerely yours,

  1. Support Staff 1 Posted by drewmccormack on 29 Sep, 2018 02:44 PM

    drewmccormack's Avatar

    I think you just need to open the left column. Move your mouse to the left of the window, click and drag it out to the right.

    Kind regards,

  2. 2 Posted by Claire Deroy on 30 Sep, 2018 09:07 AM

    Claire Deroy's Avatar

    Thank you very much!
    It is working!
    Therefore I did pay twice for the app. Do you think it will possible to refundable ?

    Thank you again

    Sincerely yours,


  3. Support Staff 3 Posted by drewmccormack on 01 Oct, 2018 08:26 AM

    drewmccormack's Avatar

    Hi Claire,
    I tried to refund your original order, but unfortunately it was a while ago, and had passed the term where I am allowed to refund it with our payment processor.
    Your best bet is probably to click the Report an Issue link on the Apple order, and ask for a refund there, stating you inadvertently purchased twice.
    Sorry for the trouble.
    Kind regards,

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac