Import Error during import zip (created on PC)

djung's Avatar


22 Apr, 2011 01:43 PM


I got the following error while importing a studyarch
on the iPad

Import Error

Could not unzip
or import the archive

[ OK ]

The studyarch has been created on a Windows 7 PC using
the 7zip archive tool.

Please find attached the archive

The archive is OK since I have no problem to extract it (again on my PC)'
My Ipad sw is up to date.

Please help,

Thanks a lot



  1. Support Staff 1 Posted by drewmccormack on 22 Apr, 2011 01:49 PM

    drewmccormack's Avatar

    Hi Djung,
    This error can also come up if the archive is not properly structured. You need to make sure you have an Archive directory, with Groups and Ungrouped subdirectories.
    It is all explained at
    If you can't find the problem, you could send me the archive, and I could check it for you.
    Kind regards,

  2. 2 Posted by djung on 22 Apr, 2011 01:56 PM

    djung's Avatar

    Hi Drew,

    Thank you very much for the prompt reply
    Please find attached the archive I try to import

  3. Support Staff 3 Posted by drewmccormack on 22 Apr, 2011 02:09 PM

    drewmccormack's Avatar

    How did you make the CSV file? It is not comma-separated, but semi-colon separated. Make sure you export comma delimited data.
    Kind regards,

  4. 4 Posted by djung on 22 Apr, 2011 04:42 PM

    djung's Avatar

    Hi Drew

    I made de csv file using excel.
    apparently on Windows 7, my excel created the semi-colon separated file.
    I have fixed it now, by first created a Macintosh format CSV file, the in notepad substitute the ; with ,

    But the error still persist.

    Please find attached the modified studyarch

    Thanks for your help



  5. Support Staff 5 Posted by drewmccormack on 22 Apr, 2011 05:22 PM

    drewmccormack's Avatar

    You can probably choose whether to use commas when exporting, even on windows.

    I will try to check this tomorrow. You should take a look at the csv file in a text editor like TextEdit to make sure it looks right.

    Kind regards,

  6. 6 Posted by djung on 22 Apr, 2011 06:48 PM

    djung's Avatar

    Hi Drew,

    I finally manage to import my set.
    I 've doublechecked my csv to find some errors, fixed it
    Export to macintosh csv format
    using notepad to replace (;) to (,)
    I've also renamed my png from image2.170.png to image 2 170.png removing the extra (.) char.

    Thank you very much for your help

    kind regards
    and have a happy easter


  7. drewmccormack closed this discussion on 22 Apr, 2011 06:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac