Issue with recording sound with iphone 4

David Perez's Avatar

David Perez

31 Dec, 2010 07:22 AM

Hello,

I have just bought the mental case app for my iphone 4. I don't seem to be able to record audio on a card. When clicking on add audio, it does display "record audio" and then "stop recording" correctly to allow to stop the recording once you have finished the talking. When clicking "play audio", it does display "stop playing" for a while until it reverts to "play audio" but no sound is produced. I have tested the record functionality using the voice memos iphone native app and this does work, so it seems to me that is specific to Mental Case software. Thanks for your help,

Kind regards,

David

  1. Support Staff 1 Posted by drewmccormack on 31 Dec, 2010 10:10 AM

    drewmccormack's Avatar

    Hi David,
    Is the sound muted or turned to zero?
    Kind regards,
    Drew

  2. 2 Posted by David Perez on 31 Dec, 2010 12:49 PM

    David Perez's Avatar

    Dear Drew,

    None of the above, sound is neither muted nor turned to zero. The proof is that I have tried the voice memos iphone native app and the recording is recorded correctly and plays fine.
    Any other idea?

    Thanks,

    Kind Regards,

    David

  3. Support Staff 3 Posted by drewmccormack on 31 Dec, 2010 01:20 PM

    drewmccormack's Avatar

    The reason I ask is that there are different audio modes. Voice Memo will play even with sound muted. Mental Case will not. It uses the ambient setting, which allows other sounds to play at the same time.

    Drew

    Sent from my iPad

  4. 4 Posted by David Perez on 31 Dec, 2010 02:10 PM

    David Perez's Avatar

    Thanks Drew, that was the actual issue. I just had my iphone a couple of weeks ago and didn't realize the button on the left hand side was for the mute.

    Thanks,

    Kind Regards,

    David

  5. drewmccormack closed this discussion on 31 Dec, 2010 02:32 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac