Wi-Fi Syncing Not Working

Kris's Avatar

Kris

07 Jan, 2011 07:47 PM

Hey-

Love the program for both Mac and iPhone, use it for school all the time.

I can start syncs via Wi-Fi, but the progress bar never goes beyond 1/3 of the way, no matter how many notes I'm syncing (just basic text). I have the latest versions of Mental Case for both iPhone and Mac, and have tried both on local Wi-Fi and a network created using my AirPort.

Any suggestions?

  1. Support Staff 1 Posted by drewmccormack on 07 Jan, 2011 08:04 PM

    drewmccormack's Avatar

    Hi Kris,
    Do you have notes in the lesson? They get synced too. If there are images in there, it might look like the sync has stopped, but it is probably still going.
    If you don't use the lesson, go into preferences, and set the learning schedule to None.
    Otherwise, just wait and see if the sync continues.
    Kind regards,
    Drew

    Sent from my iPad

  2. 2 Posted by Kris on 07 Jan, 2011 08:20 PM

    Kris's Avatar

    Yeah, I'm trying to put new notes onto my iPhone, but they never sync, even after letting the sync run for an hour.

  3. Support Staff 3 Posted by drewmccormack on 07 Jan, 2011 08:22 PM

    drewmccormack's Avatar

    Do you have notes in the lesson on the Mac? Did you try turning the lesson off?

    Drew

  4. 4 Posted by Kris on 07 Jan, 2011 09:30 PM

    Kris's Avatar

    How can I turn off the general lesson without disabling the case lessons?

  5. 5 Posted by Kris on 07 Jan, 2011 09:39 PM

    Kris's Avatar

    Ah. I disabled the lesson schedule for the ones I'm not currently using and then reenabled just for those I want to sync currently, that worked for syncing the notes even with the lessons.

    Thanks for the support-- love the program but your service is even better.

  6. Support Staff 6 Posted by drewmccormack on 07 Jan, 2011 09:56 PM

    drewmccormack's Avatar

    Good that you sorted it out.

    Drew

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac