full screen in landscape

Andrew's Avatar

Andrew

17 Jan, 2011 10:24 PM

Is there a way to get a slide to fill the screen in landscape mode? In the standard, upright view, the size of the card is limited by the width of the phone. When it is moved to landscape, however, the size of the card appears to be the same, though not limited by any physical constraint. Is there a way to make the cards bigger when viewed in landscape mode?

Thanks

  1. Support Staff 1 Posted by drewmccormack on 17 Jan, 2011 10:35 PM

    drewmccormack's Avatar

    Hi Andrew,
    I'm a bit confused. Is this on iPhone?
    In landscape it should resize the card in a slideshow.
    Kind regards,
    Drew

    Sent from my iPad

  2. 2 Posted by Andrew on 17 Jan, 2011 10:49 PM

    Andrew's Avatar

    It is on the iphone 3G.
    I just measured to double-checked the measurements, and the width was 1.5 inches in both portrait and landscape mode. If it makes a difference, I've got just a photo and no text on the slide. Also, I've turned off the reflection.

    Thanks (and thank you for the quick response).

  3. Support Staff 3 Posted by drewmccormack on 18 Jan, 2011 06:11 AM

    drewmccormack's Avatar

    We will look into this.
    Note that you can double tap the image to zoom.

    Kind regards,
    Drew

  4. 4 Posted by Andrew on 18 Jan, 2011 09:56 AM

    Andrew's Avatar

    Thanks! I did realize you could zoom in by double tapping, but that gets difficult when trying to go through the cards quickly. I appreciate you guys looking into it!

    Andrew

  5. 5 Posted by Andrew on 26 Jan, 2011 06:38 AM

    Andrew's Avatar

    Drew,

    Not sure if it would help, but I think I'm seeing what the problem is. When I export the image-only slides as JPEGs, they have a large black border surrounding them. I assume that when looking at them on the iphone, the slides are filling the screen, but the default border is preventing the image from expanding to a readable size. It seems like the fix would be to have a check for text on the slide, and if it isn't there, fill the slide with the image.

    Is that what you are seeing?

    Thanks for your help.

    Andrew

  6. Support Staff 6 Posted by drewmccormack on 26 Jan, 2011 09:04 AM

    drewmccormack's Avatar

    Hi Andrew,
    I think the black border there is just the slide background of the theme you used for export.
    I tried syncing a wide image myself, to see if I could reproduce the problem, but in my case it went to full width (see image). The screenshot is from the iPhone, and shows small borders, which we leave for badges and labels.
    Is there any text on your slides, even spaces? This could cause the problem.
    Can you send one of the images from the slides? Not the slide itself, just the image.

    Drew

  7. 7 Posted by Andrew on 26 Jan, 2011 10:04 AM

    Andrew's Avatar

    Sure - thanks again for your efforts.

    Just to clarify (because I did very poor job in my last post - I blame it on multitasking with this and OChem studies...) the image I attached was a screenshot from the iphone. You say that you leave small borders for badges and labels. That may be the problem. Is there an option to remove that border?

  8. Support Staff 8 Posted by drewmccormack on 26 Jan, 2011 10:10 AM

    drewmccormack's Avatar

    No, there is no option for that. We just suggest that if there is an image with a lot of detail, you double tap it.
    You would probably find that if we did take away the borders, the resolution would still be too small for many images. It probably wouldn't make as big a difference as you think it would. There will always be images that won't fit, and are best viewed by zooming them.

    Kind regards,
    Drew

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac