Studies doesn't display image content in edit mode

Peter Narkis's Avatar

Peter Narkis

07 Jul, 2016 01:44 PM


Studies 1.0.9. displays the thumbnails of the images in the facet of the flashcard, but when double-clicking the flashcard in edit mode, I'm getting an empty field.

  1. Support Staff 1 Posted by drewmccormack on 08 Jul, 2016 07:50 AM

    drewmccormack's Avatar

    Hi Peter,

    That doesn't sound good.

    I just installed Studies 1.0.9 from the App Store to check, and it is working fine in this respect for me. I even happened to have some old images from your set, and they worked too.

    Are all of your notes like this? Or just some stacks?

    Have you tried quitting the app? Restarting your Mac?

    Do messages appear in Console app when you double click a note to open it?

    Kind regards,

  2. 2 Posted by Peter Narkis on 22 Jul, 2016 02:39 PM

    Peter Narkis's Avatar

    No, it's random.
    Hadn't checked in Console.
    Seems ok now, but I'll keep an eye on it.

  3. drewmccormack closed this discussion on 25 Jul, 2016 07:17 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac