export, work on the .csv and then back import

Marcel's Avatar


13 Jan, 2014 10:48 PM

what is wrong with this Data.csv? it puts it all to the same 1text. I exported the List and added the two last lines. but then it messed it up?
i have stored the list in Archive-Group-myList-Data.csv
Thank you for responding.

  1. Support Staff 1 Posted by drewmccormack on 14 Jan, 2014 09:34 AM

    drewmccormack's Avatar

    Hi Marcel,
    The commas need to be between the facet texts, not in the quotes. Eg.

    " Offenbarung 20:12,""Und ich
    should be

    " Offenbarung 20:12", "Und ich
    Kind regards,

  2. 2 Posted by Mc Imhof on 15 Jan, 2014 05:01 AM

    Mc Imhof's Avatar

    Hi Drew, i try and let you know soon. Thank you very much.
    kind regards Marcel Imhof

  3. drewmccormack closed this discussion on 15 Jan, 2014 08:25 AM.

  4. Imhof Marcel re-opened this discussion on 16 Jan, 2014 11:14 PM

  5. 3 Posted by Imhof Marcel on 16 Jan, 2014 11:14 PM

    Imhof Marcel's Avatar

    Hi Drew,
    first I want to thank you for helping me.
    now i did what you told me, but still it does not distinguish question and answer! see my print screen. is there a possibility to help me?

    kind regards

  6. Support Staff 4 Posted by drewmccormack on 17 Jan, 2014 07:53 AM

    drewmccormack's Avatar

    Hi Marcel,
    I just tested, and it seems to work for me. I am attaching the studyarch I made with your CSV. I only fixed the first two notes, so ignore the rest.
    See screenshot of what I got.
    It is important that you balance your quotation marks. The quotation marks group together the text. If you add an extra one somewhere, MC will think you want a multiple line note, and it won't work as you expect. If you want an actual quotation mark in your text, use two together.

    "Do it like this", "If you need quotes ("") in your text, use "" "
    "This is line two", "Huh?"
    "This line will be messed up, because I am putting in an extra quote ". See?", "Now it will all be joined together, with the comma ignored."

    It you still have issues, make sure you save you text files in UTF-8 or UTF-16 (unicode) format. That should be an option in your text editor.

    You can find more info by going to Help > Mental Case Help and searching for CSV.

    Kind regards,

  7. Support Staff 5 Posted by drewmccormack on 17 Jan, 2014 07:58 AM

    drewmccormack's Avatar

    By the way, if it is still not working, maybe you can send me the studyarch you are making.


  8. 6 Posted by Mc Imhof on 18 Jan, 2014 08:25 PM

    Mc Imhof's Avatar

    Thank you very much. I will try and do my best. I will let you know.

     Kind regards
    Marcel Imhof

  9. drewmccormack closed this discussion on 18 Jan, 2014 08:47 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac